vibration at 45 mph. Any suggestions? - Buick Forum - Buick Enthusiasts Forums

Thread Tools Search this Thread
Old 05-04-2015, 08:52 PM
Junior Member
Thread Starter
Join Date: May 2015
Posts: 2
Default vibration at 45 mph. Any suggestions?

Have a 2000 century with 86,000 miles. 3.1 Liter with 4t65E transmission. Have vibration thru car between 45 and 50. Rotated tires. Same problem. Looked at steering and motor mounts. All look good. Any suggestions what problem might be. Have not put it on scanner yet. Have to buy one since local repair shops in my area are very expensive.
Reply With Quote
Old 06-09-2015, 12:12 AM
Merc6's Avatar
Super Moderator
Join Date: Oct 2011
Location: Northern Ohio
Posts: 402

Tie rod ends and control arm bushings could be another place to look if it's not the wheel bearing. Also make sure the lug nuts are tight, simple rookie move that we all do at times when we get flustered.
Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange noise, any suggestions? DLTaylor02 LeSabre 0 09-18-2014 10:34 PM
2003 LeSabre vibration at 65mph egldvrbags LeSabre 5 11-11-2012 03:02 AM
Will not accelerate evenly at 2000 rpm at 50 mph. wmorrisw LeSabre 1 04-19-2012 06:24 PM
Rain leaking into car, any suggestions? newtobuick General Tech Help 0 05-16-2009 07:38 PM
Rendezvous whistling noise when over 55 MPH Sutherfam Rendezvous 0 03-29-2009 09:12 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 09:09 PM.

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to and affiliated sites.