Go Back   Buick Forum - Buick Enthusiasts Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-02-2010, 08:40 PM
jasper jasper is offline
Junior Member
 
Join Date: Feb 2010
Posts: 2
Default 96 Roadmaster start problem

intermittent start problems

latest sequence:
opened/shut door -> int lights come on normally, shut off after 30sec
turn ignition on:
-> only faint oil light lit on dash, then faded

tried ignition 2nd time:
-> full dash lights, but only click -> no starter & then dash lights go dark.

Opened door,
30sec buzzing & little orange light near parking brake, everything else dark...

Any help on what to check next? Possible replacement(s)?
Reply With Quote
  #2  
Old 02-03-2010, 04:49 PM
jasper jasper is offline
Junior Member
 
Join Date: Feb 2010
Posts: 2
Default

followup: was a bad negative ground connection...
Reply With Quote
Old 02-03-2010, 04:49 PM
 
 
 
Reply

Tags
96, bad, buick, click, default, forum, fourm, ground, problem, problems, roadmaster, safety, shut, start, startin, switch


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 08:12 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.