Go Back   Buick Forum - Buick Enthusiasts Forums > General > General Tech Help
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-26-2010, 09:05 AM
Junior Member
 
Join Date: Oct 2010
Location: North east Pennsylvania
Posts: 4
Default Thumping noise front 1998 Le Sabre

Hi guys, I have a question and boy I sure could use some advice on troubleshooting my Le Sabre.

I have a thumping noise coming from the left from of my 1998 Buick LeSabre. The car has 150,000 miles on it and runs great. Sounds very similar to a flat / cupped spot on a tire. Except, the tires are new and I rotated tires, just in case I got a bad tire. The thumping noise increases and decreases with vehicle speed. It can be heard best on smooth roads at speeds of 20-30 mph with the windows up. The thumping noise was there before I put on the new tires. Also, I recently replaced the brake pads and rotors and the noise was there before the brake job. My thoughts are; an axle haft shaft joint on that side is bad. Although, the boots are not torn and the axle does not make an other noises. Or possibly a bad wheel bearing/hub. Although, the wheel bearing does not make the typical loud rolling noise that you would expect. My last possible thought, is the noise is coming from the left side of the transaxle. This one has me stumped.

Steve
Reply With Quote
  #2  
Old 10-26-2010, 05:17 PM
Senior Member
 
Join Date: Sep 2010
Posts: 638
Default

If you replaced brake pads etc., you certainly can do the next suggestion. Place the front of the vehicle on a set of jack stands and very carefully run the vehicle in drive.
Do not exceed 30 MPH on the speedo. If you can duplicate the noise then all you need to do is pin it down. It does sound as if it could be one of the CV joints or a bad bearing.
Just be extremely careful under any running vehicle. Let us know what you find.
Reply With Quote
  #3  
Old 10-27-2010, 08:45 PM
Junior Member
 
Join Date: Oct 2010
Location: North east Pennsylvania
Posts: 4
Default Thumping noise update

I forgot to mention in my original post, that I already tried to reproduce the thumping noise in my garage. I could not get the car to make the noise, while it was up on jack stands. No thumping noise, just the normal constant whirling noise that you would expect to hear. Without the vehicle weight and load, everything sounded normal. On a test ride afterward, the thumping noise could easily be heard coming from the drivers front.

Since, I replaced the passenger side wheel bearing hub assembly last year, because it was getting loud, I figured I would replace the drivers side hub and see what happened. When I had the hub out, the old wheel bearing did not seem to have any rough spots, while being rotated by hand. But, I installed the new hub assembly, anyway. While the hub was out, I rotated and moved the joints of the half shaft. There did seem to be a bit on internal looseness in the outer joint. I had replaced that axle half shaft a few years ago. The outer joint was clicking on sharp turns. I replaced the axle with a rebuilt half shaft. I thought that if the thumping noise was still there with the new hub, that I would just pick up a new half shaft, just in case it was cheaply rebuilt and one of the joints had worn.

So, I went for a test ride with the new front hub and the noise was still there. The thump seems to be timed with a full rotation of the tire or even a little long in distance. I stopped at the parts store and picked up a new, not rebuilt axle. Back to my garage and back up on the stand. While I was replacing the axle, I did notice that while rotating the hub and axle, by hand, there did seem to be a one tighter spot in rotation. Not a binding spot, just one spot in rotation that was a bit harder than the rest of the rotation. The caliper/rotor was off so there was no external drag. Once, I put everything back together, I tried to feel the snug spot by rotating the tire. But, with the extra leverage and mass of the tire, everything seemed smooth throughout a rotation. Since, the tires, brakes, rotor, wheel bearing hub and axle are new, you would think that this would have solved the problem. But, even after only a couple blocks off driving, there it was...thump..thump..thump. Not good. I test drove the car in different situations and one thing is constant, a thump from the left front that matches vehicle speed and is spaced out about once every tire rotation.
The noise is there on coast, on slow acceleration, on turns and with or without stepping on the brakes. On acceleration going up steep hills, it was a bit harder to tell, because of the increased engine noise. But, it seems to still be there.

A thumping noise is telling me something is worn, out of round or has a bad spot. But, the cause of the noise has me stumped. About the only thing left is the transaxle. Like, I said, it has me stumped. I could really use some advice on this one.

Steve
Reply With Quote
  #4  
Old 11-25-2010, 01:34 PM
Junior Member
 
Join Date: Nov 2010
Posts: 5
Default

Check grounds, at amp and at the head unit. If possible ground head unit directly to metal, (if it is not the stock radio) If you have a stock radio and are using a high level input converter, make sure that is grounded well.
Reply With Quote
  #5  
Old 11-26-2010, 05:54 AM
Senior Member
 
Join Date: Sep 2010
Posts: 638
Default

Steve , when it gets this difficult to pin down, we need to expand our field of search.
Is it possible the noise or thumping could be coming from the other side and is being transmitted to the driver's side?
Also, can you notice any excessive ply in the side gear that the half shaft on the driver's side fits into?
There is always the possibility of a motor mount being loose.
Reply With Quote
  #6  
Old 12-02-2010, 04:07 AM
Junior Member
 
Join Date: Dec 2010
Posts: 2
Default

Dude!! all in all it looks kick a**! Make sure you use a pure whey protein with No artificial Sweeteners, No artificial Flavors, No artificial Fillers etc.
Reply With Quote
Old 12-02-2010, 04:07 AM
 
 
 
Reply

Tags
1998, axle, buick, car, clonking, front, half, hub, installing, noise, passenger, replaced, shaft, side, sound, thump, thumping


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 08:16 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.